PHP 5.3.9 重大漏洞 多语言拒绝服务漏洞事件预警

分类:新闻 | 2012-02-4 | 撸过 46 次
0人扯谈

安全部门监测到目前PHP 5.3.9被黑客发现存在严重的安全漏洞,远程攻击者可以直接利用此漏洞执行任意PHP代码,安全风险非常高。经过跟进,该漏洞(CVE-2012-0830)是由于PHP官方为解决多语言hash漏洞引入了新的机制产生的新的安全漏洞。

【漏洞影响版本】

PHP5.3.9

注:在修复PHP多语言hash漏洞时若采用直接打补丁的方式(补丁地址:点击查看)不受此漏洞影响。

【修复方案】

目前PHP官方已经紧急发布了5.3.10,下载地址为点击进入 ,请所有使用PHP 5.3.9版本的机器负责人尽快更新到PHP 5.3.10,建议更新前先进行测试。

之前还没有完成PHP多语言hash漏洞修复(即目前还没有升级到PHP 5.3.9)的同事现在可以直接升级到5.3.10来完成漏洞修复,不要再使用PHP 5.3.9版本。

请各位应用运维开发同学尽快检测相关服务器并及时修复此漏洞。

【附PHP官方开发人员微博提醒截图】

本站内容均为原创,转载请务必保留署名与链接!
PHP 5.3.9 重大漏洞 多语言拒绝服务漏洞事件预警:https://www.webshell.cc/2775.html

随机日志