最新的PHP补丁并不能修复漏洞

分类:新闻 | 2012-05-7 | 撸过 67 次
0人扯谈

   星期三, 一個 PHP 远程代码执行漏洞被意外公开在网上, 引发了利用此漏洞可对大量网站实施入侵的恐慌. 该 bug 可以追溯到 2004 年, 在最近的 CTF 比赛中被暴露. ‘当 PHP 以 CGI 模式运行时 (如 Apache 的 mod_cgid), php-cgi 会接受处理一個查询字符串作为命令行参数以开启某些功能

   如 -s, -d 或 -c 传递给 php-cgi, 此处存在的漏洞可以允许攻击者查看源码或进行任意代码执行’ CERT 说. PHP 开发者向 PHP 5.3.12 和 5.4.2 发布了补丁, 但很快被发现补丁并未能真的修补该漏洞.

本站内容均为原创,转载请务必保留署名与链接!
最新的PHP补丁并不能修复漏洞:https://www.webshell.cc/3538.html

随机日志